Thread: ARB Fridge "Clunk"

  1. #1
    Join Date
    Mar 2010
    Location
    Colorado
    Posts
    192

    Default ARB Fridge "Clunk"

    For those of you that have the newer style arb fridge, do you get a "clunking" sound from the compressor area when you set down the fridge or move it around? I just got mine in the mail yesterday. Fridge works just fine, but the clunking has me worried it might drive me crazy on any sort of washboard or bumpy road. So, just curious if I got a slightly defective one or if thats par for the course.

    Corey
    '97 lx450, 180k, lockers, ome 850/863, fox, arb, ep9, 285 [Yoko I/T's|Nitto TG's], 4 working doors(1 more than the old fj55 ) In Southern Chile on a road trip, http://hobogoesrogue.wordpress.com

  2. #2
    Join Date
    Mar 2011
    Location
    San Clemente, Ca
    Posts
    250
    Had mine about a year now and nothing like you describe. The only sound I get is the basket divider that I have now removed.
    "MEN WANTED FOR HAZARDOUS JOURNEY. SMALL WAGES, BITTER COLD, LONG MONTHS OF COMPLETE DARKNESS, CONSTANT DANGER, SAFE RETURN DOUBTFUL. HONOR AND RECOGNITION IN CASE OF SUCCESS."

    Ernest Shackletonís ad placed in the London papers, recruiting members for his
    1912 Imperial Trans-Antarctic Expedition.

  3. #3
    Join Date
    Mar 2012
    Location
    Tecumseh, Ontario, Canada
    Posts
    58
    The compressor motor in domestic fridges that use a hermetic (sealed) compressor sit on springs inside the tin can. Over time one of these springs can break, when the compressor starts and stops, the motor inside actually hits the inside of the tin can causing a clunking sound. It doesn't affect the operation although the noise can be annoying.

  4. #4
    Join Date
    Oct 2011
    Location
    Vancouver
    Posts
    36
    Yes, mine does the same thing. ARB assured me that it was normal, I have been using it with no problems. I did take the cover off to try to see where the clunk was coming from but couldn't pin-point it.

  5. #5
    Join Date
    Jul 2007
    Location
    So Cal
    Posts
    1,774
    I hear the same thing when moving mine around, and have since it was new.

  6. #6
    Join Date
    Dec 2010
    Location
    Parker County Texas
    Posts
    1,948
    I've had mine for a little more than a year and never heard a clunk, but my hearing is not good - if it was not very loud I wouldn't hear it.
    '80 FJ40, '86 FJ60, '07 FJC
    N5MUD Parker County ARES/RACES
    4x4ham.com
    TLCA # 16550

  7. #7
    Join Date
    Jul 2007
    Location
    So Cal
    Posts
    1,774
    It's not very loud, and I only hear it when I'm carrying from one place to another. "Clunk" makes it sound louder than it is.

  8. #8
    Join Date
    Mar 2010
    Location
    Colorado
    Posts
    192
    Thanks for the feedback all. I emailed ARB and they are saying its normal. Here's a video of the noise....I'm hoping it doesn't drive me crazy on washboard and similar type road.

    http://picasaweb.google.com/hobogoes...77559754252082
    '97 lx450, 180k, lockers, ome 850/863, fox, arb, ep9, 285 [Yoko I/T's|Nitto TG's], 4 working doors(1 more than the old fj55 ) In Southern Chile on a road trip, http://hobogoesrogue.wordpress.com

  9. #9
    Join Date
    Dec 2011
    Location
    So. California
    Posts
    735
    Quote Originally Posted by coax View Post
    Thanks for the feedback all. I emailed ARB and they are saying its normal. Here's a video of the noise....I'm hoping it doesn't drive me crazy on washboard and similar type road.

    http://picasaweb.google.com/hobogoes...77559754252082
    My Edgestar 430 makes that exact same noise too.

    It's a bit annoying on some roads, but so far it's continued to work fine (had it almost 2 years now).
    1990 Ford Bronco II, dual t-case, locked up on 35s

  10. #10
    Join Date
    Mar 2010
    Location
    Colorado
    Posts
    192
    I sent an email to Danfoss to see if they potentially had a bad run of compressors where maybe the springs broke/came off/etc. Not sure that I'll get a response, but the noise mine makes is quite annoying. Even though ARB says its "normal", for an offroad fridge to make that much noise, I just don't buy it. (Wait, I did buy it...) Otherwise the fridge works great. If I get a response I'll let folks know what they said.
    '97 lx450, 180k, lockers, ome 850/863, fox, arb, ep9, 285 [Yoko I/T's|Nitto TG's], 4 working doors(1 more than the old fj55 ) In Southern Chile on a road trip, http://hobogoesrogue.wordpress.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •