Ark pak not charging from alternator

mep1811

Gentleman Adventurer
#1
I have my arkpak to hooked up parallel to the main battery so the alternator will charge the Ark Pak.

I have the pigtail attached to the terminals and arkpak does not seem to be charging I have the switch to on.

is there any circuitry that's preventing the charge going to the battery?


Would it be better to connect it straight to the battery terminals Inside the Box? I was thinking the external terminals would be for that type of feature.

Thanks
 

mep1811

Gentleman Adventurer
#3
The last I checked the alternator is putting out 13.8 volts.

It's one of the original Ark Pak with a hundred amp hour battery in it.

The meter on the Ark Pak gauge will go from 53 then to 86 them back down.

I drove with it connected for 3 hours and I thought I would have charged back up to 100%.
 

dreadlocks

Active member
#4
3h is not enough to recharge an 100ah lead battery, even with a high amp charger.. how is it hooked up to your vehicle? Likely the cabling is limiting the amps and the charge and making it slower.. Your Starter battery is connected directly to alternator w/heavy gauge cabling, your ArkPak likely has none of that right?

expect 6-8h to recharge a 100ah w/50% SOC using an adequate charge source, longer if you cant get enough amps for a decent bulk charge.
 
#5
I asked for the specific battery model. Age and condition are relevant.

And when deep cycling, no lead batt gets back to 100% Full in under 5-6 hours,

and that's assuming amps as high as the batt's CAR.

Any batt not getting to that 100% point most cycles will need much more frequent replacement,

same as when discharging too low,

both abuse types combined, can murder a batt in just 30-50 cycles.
 

mep1811

Gentleman Adventurer
#6
Thanks the battery is a year old interstate deep cycle.

I thought charging from a pig tail off the car battery would be faster.

The challenge is with this application is I'm trying to do this with a Porsche Cayenne.
 

dreadlocks

Active member
#7
yeah thats going to suck.. under your drivers seat eh?

Ive got a Q7, its same chassis as yours.. it has a build in battery charging system that ages out the battery and derates the charge voltage for it.. your not getting alternator power output, your getting the onboard battery charger output... When my 5 year old OEM battery died and I slapped a new one in, the voltage the battery was seeing was just 12.6v until I plugged in a diagnostics computer and reset the charging controller to indicate a new battery had been installed.. as soon as I did that, then it got 14v... That system is not going to be designed to charge dual batteries, and if your vehicle battery is at all aged then its not even going to be giving a proper voltage for your new battery.

Your going to have to come up with another solution.. you cant chain a 2nd battery off the main one with the way these are designed.
 
#8
Well Interstate is meh for deep cycling, but if new OK.

Any **robust heavy wire** connection from the starter / alt circuit should be fine, minimal voltage drop.

Wire up a voltmeter display, ideally amps as well, to monitor the charge process while driving.

It is true many modern Euro vehicles just suck at recharging deep cycled batts, but certainly worth trying, should not hurt anything.

If your monitoring shows voltage too low (really 14.4V would be minimum, 14.8V much better) then consider a DC-DC charger.

Puny little CTEK should be fine, but a Sterling BB unit will be much better.

Still won't go from 50-70% back to 100% Full in under 5-7 hours though.
 

mep1811

Gentleman Adventurer
#9
I'm going to have to figure out a smart solenoid setup.
I guess the alternator sees this main battery as charged so it's not going to send any extra juice to the other battery which is set up in parallel
 
#10
Kinda, the vehicle has a sophisticated power management system and its just not designed to cope with a 2nd battery where your tapping into it.. you might have better luck getting a feed directly off the alternator under the hood, Im sure there's a big fuse/distribution box coming off it that would provide the voltage/amps you need.. not familiar with your engine since you have a 6spd it clearly is not a diesel.

however, I've tried this.. put a high amp anderson powerpole under the hood.. trying to keep a portable battery alive off an alternator and I could not get it back to full quick enough after a deep discharge (days later when trip ended), and like @john61ct said the thing was dead as hell in pretty quick order.. its really abusive on lead batteries to cycle em deep and not immediately bring em back to full.. I was never willing to idle the engine all day long to bring it back up if I was not driving for >6h that day.
 
#12
thats to isolate a house battery and a starter battery when the vehicle is off, wont really help give you a better charging source.. its to make sure you can always start your vehicle by disconnecting a dedicated starter battery from your house battery bank.. not sure what exactly you expect it to do.
 
#13
When I get home I'm going to wire in a smart solenoid and see how that works.

It should work?
All the solenoid or VSR do is prevent House loads from drawing down Starter so you don't strand yourself.

They are passive switches, do nothing to help with charging, except further drop voltage a little.
 
#14
Everything you need to start was given here.
Any **robust heavy wire** connection from the starter / alt circuit should be fine, minimal voltage drop.

Wire up a voltmeter display, ideally amps as well, to monitor the charge process while driving.

It is true many modern Euro vehicles just suck at recharging deep cycled batts, but certainly worth trying, should not hurt anything.

If your monitoring shows voltage too low (really 14.4V would be minimum, 14.8V much better) then consider a DC-DC charger.

Puny little CTEK should be fine, but a Sterling BB unit will be much better.

Still won't go from 50-70% back to 100% Full in under 5-7 hours though.
Can't advise further until we know V & A from the alt charging your batt.

Unless you want to try solar.
 

mep1811

Gentleman Adventurer
#15
When battery is low the car charges at 14.6- 14.9 and normally the voltage is just over 13 volts. The alternator is a 220 amp unit.

I have the Ark Pak DC to DC charger which is a 6 amp charger. I have a 100 watt panel but if it is overcast like during my last trip it does not work.

I ordered a National Luna solenoid and will try that out. Since I have a make a quick disconnect system what do you suggest for connectors?
 
Top