fridge troubleshoot: Whynter fm-45

Theo85

New member
I recently stored my whynter fridge in the garage not knowing any better that the cold could damage it.

Temps dropped down to minus 20 degrees Celsius during a really bad cold spell. My fridge was wrapped in the transit bag but was unplugged.

Not too long ago, I brought it in for cleaning and thawing out and plugged it back in after a day or two of it being in the house. The display turned on but it would not cool.

The compressor would not turn on. The thermostat works and shows the appropriate room Temps. The internals look new, nothing visually broken.

Any thoughts on this?

Ps recently I tried unplugging and changing the settings as soon as it turns on, and I hear a fan cycle 3 times and stops, still no cooling..
 

hour

Observer
Also having this issue now with Whynter 62DZ... rode around in the back of my truck unplugged for a week and it got in to the single digits.

Fan cuts on, does its little pause and compressor kicks on, never gets cool. Huge bummer since I just ordered a slide for it. Same result on 12v or 120v.

It has been inside for two weeks now at room temp so nothing is frozen in place from the cold at least.
 

Krall_shumavi

New member
Hi just bought used one owner said it runs and cools. Got it home and same results. Controls works fan cycle but no compressor kicking in.Any results with your problems. Thank you
 

67cj5

Observer
Some of these fridges don't make any noise and the only sound you will hear is the fan, I would try leaving it plugged in to the House AC and turn it on and sit next to it for an hour and see what happens,

Although they are meant for off road use and some companies have a Tilt rating some of them do not like to be tilted when switched off just as domestic fridges don't like it either, if a fridge has been tilted or laid down it must be left to stand up right for an equal amount of time as it was when laid down Before it is turned on again, Sometimes this can take up to 24 hours or more,

Another thing I would check the manual or contact the Whynter dealers and see if there is a RESET procedure, It could be just a simple case of pressing certain button in a certain sequence. give it a try and see what they say,

hope that helps.
 
Last edited:
Top